+7 (495) 755-55-60
+7 (800) 555-51-52
бесплатно по России
Ваш личный
эксперт
в электронике
Мы Вам перезвоним
Регистрация
Проблема с Pioneer VSX-520

Уважаемые форумчане!

Есть ресивер Pioneer 520 к нему подключены Wharfedale Vardus 5.1

Проблема в следующем:
Идет как бы повторение из фронтальных колонок, что-то типа эха.
Причем низкочастотное. Типа бу-бу-бу.
Отчетливо слышно если к примеру резко выключить источник сигнала.

Правда у меня саб увезли в ремонт, а кабель 3м остался в ресивере торчать. При этом я в настройках ресивера поставил SW -NO и фронтальные перевел в Large.

На тыловых динамиках такого нет.

похоже на работу какого-то эффекта объемного звука. В директ режиме так-же ?

И в директ то же самое.

Но, когда ставишь фронт а режим small т.е. все басы на SW, то пропадает.
А может давать такую наводку SW кабель, который торчит без SW?

По хорошему нужно его выдернуть и проверить, да лезть далеко, все скомпоновано :roll:

Такую наводку кабель не даст. Думаю надо в сервис обратиться.

Возможно у вас в настройках осталось старое значение в расстояниях всех колонок, а это уже другая задержка..т.е. возможно саба нет, а задержка, которая взаимодействовала с фронтами, осталась..Попробуйте сбросить все настройки, затем MCACC...а вручную, с рулеткой отмерять все расстояния, от каждой колонки...если вам это не трудно))) вручную вообще правильней настраивать систему! Пробуйте разные варианты, иначе так и не разберетесь ни в чем!!! ))) Удачи!!!

у меня в точности такая же проблема была на таком же ресе,это не из за кабеля точно!

такая же проблема, кто то победил данный баг, поделитесь рецептиком

поковырялся с настройками, минимально заметно на Xover 50, но все же не совсем пропадает.
кто что еще скажет ?

1
Загрузить картинки
Отправить Отменить
 
Читают тему
  • Имя

    Email

  • Телефон

    Удобное время

  • Город

  • Пожелания

Максимальное количество товаров для сравнения 50.

Для дальнейшего добавления необходимо удалить часть из уже находящихся в сравнении товаров.

Перейти на страницу сравнения